Register | username: pw: 
Attackpoint - performance and training tools for orienteering athletes

Discussion: Field mapping

in: Orienteering; General;

May 10, 2016 7:47 AM # 
Hello, can any body using OOM on android tablet with external GPS ( garmin GLO ) for field mapping, tell me which model of tablet it is used ? did you had some connections problems ? did you had to install specific programs ? which model of stylus tactile ?

Thanks for the answers.
May 10, 2016 8:11 AM # 
I would map a field as either 401 or 403, depending how rough it was underfoot. If there are trees in the field, then either a green dot or a white patch will suffice.
May 10, 2016 8:46 AM # 
This is be the basic workflow.

Note that the map must be geo-referenced. If you import an OCAD file to Mapper this map must be re-geo-referenced.

I recommend a Samsung Galaxy Note (works fine with a Note 2 or 3). There you got the inductive pen..
May 10, 2016 9:31 AM # 
Samsung Galaxy Note 3 using internal GPS quite nicely coupled with a Wacom Bamboo stylus which is much easier to use for longer stretches than the included mini stylus.
May 10, 2016 1:05 PM # 
I bought ten Samsung styluses on Amazon for ten bucks including shipping, and they can also be used as pens, so inexpensive options are available. I haven't compared them to more expensive options.
May 10, 2016 1:35 PM # 
I have not been able to re-georeference an OCAD map to Android Mapper successfully. The original was in UTM but the only one that seems to show with enabled tracking in OOM on Android was "Custom PROJ.4" but then that one did not align properly with something like 20-30 meter offset to the west.

Here is what I tried:

Any suggestions are very welcome.

The same map exported as KMZ aligns fine on Android within "Custom maps" app.
May 11, 2016 11:51 AM # 
Thanks for the answers, I will try with a Samsung phone 2 or 3. I already try it on a wiko phone, it work fine. but i also tried on a Sony tablet xperia and I could not see the GPS information on real time on the OOM windows on the tablet. I could see it on bluetoothgps but not on OOM.
It was exactly the same configuration as my Wiko phone ????? I can't understand why ???

Please login to add a message.