Register | username: pw: 
Attackpoint - performance and training tools for orienteering athletes

Discussion: GC Web time elapsed not running time

in: Orienteering; Gear & Toys

Sep 8, 2016 9:13 AM # 
forest grump:
Does anyone know how to set the gc web sync to actually take the time that is recorded from your run and not the total time elapsed. When connected the web sync says the total time I was running, but the AP activity has the total time (inc. stops) so I have to manually go back and adjust it. Why is this and how do you stop it?
Sep 8, 2016 12:49 PM # 
I will take a look at your data, I know this isn't happening for everyone. It looks like you are uploading TCX files to GC via Sportablet? There are probably some quirks in the files that AP is not handling right.
Sep 8, 2016 1:37 PM # 
forest grump:
Yes I am using ST uploader but it was happening before that. The time stated in the GC web sync is correctly pulled through from GC (e.g. a 1 hour run says 1 hour) it's just that when I add it as an AP activity it uses a different time e.g. 1 hour plus stops (so total actual elapsed time; start run at 9am and finish at 10:10am so total time 1 hour 10 mins even if i stopped my watch for 10 mins). Thanks for your help Ken.
Sep 9, 2016 6:47 PM # 

Anything you can do to shed light on best way to avoid elapsed time vs running differences in GC web sync or uploads of TCX files directly would be helpful. I run into the same issue especially if my bike ride involves a stop for light refreshment ( which time should of course not be reported on AP :-) . Is it best to stop and start the activity on the garmin itself or just let it record the refreshment (or other stop) ? My goal is to have the AP record reflect the moving time. Thanks
Sep 9, 2016 9:44 PM # 
Yes, you generally want to stop the activity during any time that you intend to exclude. Maybe an exception is if you want to keep recording HR samples during this time, like interval recoveries.

I did also fix the main original web sync problem here, which was that AP wasn't even trying to subtract the pauses in some cases. (when the original upload to GC was TCX, mainly affected FR 305 and 4xx)
Sep 10, 2016 10:32 PM # 
Ken, thank you very much. The way you respond to things like this time and time again is really spectacular.
Sep 14, 2016 12:28 PM # 
forest grump:
Brill it seems to be working OK now so thanks for the fix.

Please login to add a message.