Register | username: pw: 
Attackpoint - performance and training tools for orienteering athletes

Training Log Archive: Badger

In the 7 days ending Oct 16, 2016:

activity # timemileskm+m
  Road running2 3:27:50 27.9(7:27) 44.91(4:38) 1775
  Trail running2 1:47:00 13.56(7:54) 21.82(4:54) 374
  Road/trail runnning1 1:38:47 13.14(7:31) 21.15(4:40) 163
  Total5 6:53:37 54.61(7:34) 87.88(4:42) 2313

«»
2:09
0:00
» now
MoTuWeThFrSaSu

Sunday Oct 16, 2016 #

2 PM

Road/trail runnning 1:38:47 [3] 21.15 km (4:40 / km) +163m 4:30 / km
ahr:156 max:177

Home to Richmond Park, lap and a bit, and back.

Saturday Oct 15, 2016 #

Note
(rest day)

Friday Oct 14, 2016 #

12 PM

Trail running 50:53 [1] 10.16 km (5:01 / km) +84m 4:49 / km
ahr:140 max:165

Hyde Park. All felt good and the Garmin was back to normal.

Thursday Oct 13, 2016 #

12 PM

Road running warm up/down 29:37 [2] 6.22 km (4:46 / km) +341m 3:44 / km
ahr:155 max:184


Road running intervals 18:26 [5] 4.8 km (3:50 / km) +289m 2:57 / km
ahr:159 max:181

Battersea Park. Intervals - 3 x 1 mile.

Not a great session - had to do a pit stop after the 1st one and couldn't really get going again.

But the Garmin was playing up too, I didn't trust the paces that were coming out of it - and now when uploading it has no map data and some dodgy looking stats (290m climb, should be practically zero!). Same problem on the previous two runs, but I've fixed it now (Garmin forums show its been a common recent issue - solution was to turn off and on again!). But I think it meant I was actually running faster than the Garmin was showing me - that's consistent with the 10 x 100m strides I did on Tuesday's run, which felt like my usual pace around 3:10/km or so but were recorded as nearer 4:00/km's.

Anyway I think this made me try to push far too hard early on in this session and burnt me out by half way through. That's my excuse anyway - I'll try not to be quite so over-reliant on the Garmin - at least if this happens on marathon race day I'll have the mile markers to go off too.

Garmin times for miles were 5:54, 6:10, 6:22 (average 3:50/km pace) - even if the times are out, there's no doubt I got significantly slower during the session. Ah well, will just write this off as a bad day.

Road running warm up/down 30:34 [1] 6.11 km (5:00 / km) +454m 3:39 / km
ahr:167 max:187

Wednesday Oct 12, 2016 #

Note
(rest day)

Tuesday Oct 11, 2016 #

12 PM

Trail running 56:07 [2] 11.66 km (4:49 / km) +290m 4:17 / km
ahr:162 max:180

Hyde Park [NB dodgy Garmin data]

Monday Oct 10, 2016 #

7 AM

Road running 2:09:13 [3] 27.78 km (4:39 / km) +692m 4:08 / km
ahr:163 max:184

Home to work (slightly extended). [Edit - looks like Garmin started playing up half way through - map data stopped recording and climb clearly wrong]

« Earlier | Later »